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15.)
Symptom:
Ink “backflows” out of
the top of cartridge (filament inkers only)
Note:
The causes
of backflow are complex. Backflow problems are often caused by a
combination of more than one of the factors listed below. For an
instructive video of correct filament cartridge operation and use, click
HERE (WMV 9Mb)
Backflow
Research Statement (PDF 21Kb)
Cause
a): Overly aggressive priming of
the ink cartridge
Solution
a):
Reduce the amount of time spent priming the cartridge (as described in
step #2 on the cartridge packaging). The purpose of cartridge priming is
to force the ink into the needle and eliminate any entrapped air
bubbles. No more than 60 seconds should be required for this
operation.
Cause
b):
The cartridge is being primed improperly, or opened and closed
frequently. Any operation that repeatedly moves the cartridge main guide
shaft from the open, inking position to the closed position may lead to
increased backflow.
Solution
b): 1)
Prime cartridge correctly - always perform step 2 of the
priming operation with the notches on the cartridge body and main guide
180 degrees apart from each other. Never prime with the notches
aligned.
2) Avoid Frequent opening and closing - leave the cartridges open
when not in use, or only close the cartridges if the inker down time
will be very long (>12 hours).
Cause
c):
Plunger stop assembly is not being used (DM-1 5 mil cartridge
applications). The 5 mil application requires limited plunger
travel to inhibit backflow and provide consistent performance. See
Plunger Stop data sheet here.
Solution
c):
Purchase and install the plunger stop assembly and make sure that it is set at
1.25 turns from maximum to
limit plunger travel.
Cause
d): Ink temperature is too low.
Solution
d): Increase
the ambient temperature in the inking area. If backflow is a problem,
Xandex recommends that the ambient temperature be no less than 70o
F (21o C) in the inking area. If storing cartridges at below
70o F, allow time for the cartridges to equilibrate to
ambient temperature prior to inking.
Cause
e): The inking speed is too fast.
Solution
e): Reduce
the inking speed. If possible, the inking speed should be less than 6
dots/second if backflow is a problem.
Cause
f): Ink cartridge has been open
and in use for longer than the Xandex recommended time interval for
consistent flow.
Solution
f): Do not
use the cartridges for longer than the recommended time interval.
Related
Information: Refer
to the Ink section of the Cartridge
Operations
Manual (PDF) for cartridge priming instructions and recommended “open” time for consistent ink flow in
regard to the specific ink type that you are using.
Related
Information:
See Plunger Stop Assembly data
sheet.
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